Skip directly to content

Firmware HMB K3-TP01

7 posts / 0 new
Dernière contribution
JC la Bid
Portrait de JC la Bid
Firmware HMB K3-TP01

Bonsoir,
Suite à l'installation d'un récepteur satellite Star Sat Expérience, je me suis aperçu que la télécommande de ce dernier mettait en route mon HMB.
Le résultat, c'est que je n'ai plus de sortie vidéo sur le HMB, ni en HDMI, ni en Composite. J'ai un écran vert en HDMI, et c'est tout.
Lorsque je rentre dans le Setup du HMB, je n'ai qu'une adresse IP et le système TV NTSC qui s'affichent. Impossible de sortir de cet affichage, seul le retour à Home est possible.
J'ai donc tenté de faire une MAJ du firmware selon la méthode prescrite, mais le bouton Home en façade du style "digital" semble inopérant car rien ne se passe. au bout d'un instant, il revient sur la page "home" sans que rien d'autre ne se passe.
Y a t'il une autre méthode pour réaliser cette MAJ ?
Merci par avance, à tous ceux qui pourraient m'aider à sortir de cet impasse.

zozodesbois
Portrait de zozodesbois
installation du Firmware

Bonsoir JC et bienvenue à toi,
J'ai du mal à comprendre ce que tu fais lorsque tu dis "...mais le bouton Home en façade du style digital..."
Vu ton modèle, est-ce que tu appuies bien sur le bouton F/W (à la place du Guide) ?

JC la Bid
Portrait de JC la Bid
MAJ Firmware

Bonjour,
Mon modèle ne comporte pas de bouton, ni sur le dessus ni sur le coté.
Ce sont des boutons en façade qui fonctionnent par effleurement. Le bouton "Home" ou guide, se trouve à gauche du bouton "OK". Je pense que ce sont tous les HMB K3-TP01 qui sont ainsi.
A l'heure présente, après avoir connecté le HMB à mon PC, j'ai réussi à obtenir "Upgrading..." sur le petit écran de l'appareil. J'ai déjà laissé le processus jusqu'à la fin où apparait le menu d'accès SETUP, HDD, USB, etc...., mais je n'ai toujours pas accès au Setup qui est probablement corrompu, car lorsque j'y rentre, je n'ai qu'une adresse IP, et "TV Système NSTC". A ce stade, je ne peux rien changer, et je ne peux que revenir au menu d'accès qui précède.
Ma TV n'ayant qu'une seule entrée HDMI, j'ai installé un commutateur automatique pour passer du recepteur satellite au HMB. Le fait que la télécommande du récepteur allume le HMB, les deux appareils se sont retrouvés sur une seule sortie HDMI. C'est donc par un retour du cable HDMI que le firmware du HMB a été corrompu.
J'espère avoir été assez clair, si ce n'est pas le cas, je suis à votre disposition pour toute explication complémentaire.
Merci de votre soutien.

zozodesbois
Portrait de zozodesbois
maj firwmare K3-TP01

Oui, en voyant la description du K3-TP01, j'ai compris pour ton bouton Home "digital", j'avais confondu avec le Lab110. Ok.

Est-ce que tu as essayé de mettre un câble Péritel (ou vidéo composite) ? D'ailleurs c'est conseillé de ne pas faire de maj du FW avec un câble HDMI.

Ensuite pour ce qui est des commutateurs, j'espère que l'ensemble des fils sont commutés, parce que tu risques de griller des composants si tes 2 sources sont allumées en même temps. Les commutateurs "pas chères", laissent les entrés vidéos connectées et ça fait une surtension dans les fils...

JC la Bid
Portrait de JC la Bid
Re,

Re,
Pas de prise peritel sur ce modèle, et aucune image avec la connexion composite (même pas un fond vert, comme avec HDMI).
Après deux heures avec "Upgrading...." sur le petit écran du HMB, j'ai jetais l'éponge. Aucun résultat, même pas reconnu par mon PC, "Device Unknow" qu'il dit.
Je crois bien qu'il va finir à la décharge, après récupération du HDD de 2To.
Heureusement, j'ai une sauvegarde sur mon PC des quelques 800 films qu'il contenait, car il semblerait qu'ils aient disparus.
Depuis les années 70 que j'utilise des télécommandes, et j'en ai eu un wagon, c'est la première fois que je suis confronté à une interférence comme celle ci.

zozodesbois
Portrait de zozodesbois
Cable péritel

D'après la connectique de ton modèle, il y a bien des RCA (vidéo composite) pour brancher une péritel ou uniquement des câbles RCA suivant les connecteurs de ta TV.

Exemple de câble RCA/Peritel.

Ca arrive d'avoir des interférances entre les télécommandes des appareils: ma chaine hifi s'allumait avec la touche play de mon lecteur blu-ray...

JC la Bid
Portrait de JC la Bid
Sortie composite

Bonjour,
J'ai bien connecté la sortie composite du HMB à l'entrée composite du téléviseur, mais comme dit précédemment, aucune image, "pas de signal" s'affiche sur l'écran de la TV.
J'ai peine à comprendre comment une corruption a pu se produire via une sortie HDMI, à moins que celle ci ne fonctionne à double sens.

Se connecter or register to post comments