Skip directly to content

Youtube revient !!!

Portrait de zozodesbois
on lun, 02/07/2012 - 21:56

YAOUUUU, la version 2.11 de Media-translate marche avec Youtube !!!
Bon, ce n'est pas simple à installer soi même... alors comme on a bien avancé avec HardManBlue sur le Pack IMS (tout les outils, jeux et flux que l'on a pu trouver sur nos HMB seront regroupés ici), on va profiter de l'occasion pour mettre cette version de media-translate dans ce pack.
Le temps de le finaliser (c'est une histoire de quelques jours), on vous met tout ça à disposition.
En attendant, mettez le Firmware GeekyHMB (il sera nécessaire pour faire marcher le pack).
Zozodesbois

Commentaires

Portrait de fazerman76

Bonne nouvelle zozodesbois....merci.mais le fait d'installer ce firmware la celui de geekyhmb me rebute j'ai peur de perdre mes enregistrements sur mon disque dur et est ce que tout va fonctionner normalement ???je suis novice sur ça.merci zozodesbois....A+

Portrait de zozodesbois

C'est le même firmware que l'original, avec des choses en plus... Comme tu es déjà avec la version 757, l'installation se déroulera de la même manière que ça s'est passé avec celui que tu as déjà installé. Si par hasard il te demande de formater ton disque dur, tu choisis "cancel", et il ne le formatera pas.
@+

Portrait de kroa

Bravo a vous,

j'ai remarqué avant hier que youtube ne marchait plus. Déja l'an passé ce fut la même chose.

Est-il possible de savoir ce qui a été fait pour corriger le pb car de mon coté j'ai un firmware perso avec les ipkg que je ne souhaite pas modifier pour l'instant.

merci
kroa

Portrait de fazerman76

salut . zozodesbois m'a bien expliqué le truc à faire , mais pour l'instant j'attends de savoir quand tout sera ok car quand je vois les problèmes que certains ont eu en installant un autre firmware que l'original ( problème de copie par ex ...) je suis novice et je ne veux pas rendre obsolète mon appareil !!!! mais zozodesbois est hyper calé dans tous les domaines du HMB et je le remercie encore pour son soutiens ...bye

Portrait de zozodesbois

@ Kroa
Heu, tu veux les sources de Media-translate, c'est ici (mais chapeau si tu y comprends quelque chose, parce que tout n'est pas résolu... Youtube marche, mais la diffusion des liens depuis un ordinateur ne marche pas (le fil de discussion est ici).
Vu que tu as mis l'IPKG, tu as certainement mis lighttpd, si c'est le cas, tu peux aussi installer le pack Youtube de Mikka, il marchent très bien.

@ fazerman76
Merci pour toutes ces éloges :)

@ Bientôt
Zozodesbois